[BACK]
一括表示

date:2004/02/09(Mon) 09:16
name:ミント
mail:hiromi-mama@nifty.com
url :http://http://hpcgi3.nifty.com/waiwaizakka_love/jbbs.cgi
title:
画像がでないんです。
はじめまして!可愛い素材ばかりで、すべてコットンさんのを使わせていただきました。HPは初めての素人なのですが、bbsもコットンさんのを設置したくて、やってみたのですが、画像が出てこないんです。使用したものはbbscotton versionで、ブロバイダーはniftyです。cgiはcgi−binの中にその他はhomepageの中に入れましたが画像の部分がバツの表示がでてしまうんです。
cgiのどこか設定しなくては駄目なのでしょうか?色々見てみたのですが分からなくて、、、お返事お待ちしていますので宜しくお願いします。

date:2004/02/11(Wed) 09:44
name:ミント
mail:hiromi-mama@nifty.com
url :http://http://hpcgi3.nifty.com/waiwaizakka_love/jbbs.cgi
title:
Re: 画像がでないんです。
なんとか、画像のアイコンは表示されました。あとPassのあとのon,offとメッセージのカーソルが動く部分と、DeleteFromのgoの背景色がでないんです。CGiにある投稿フォーム部及び各モード表示部の背景色のところが何も書いてなかったのですが、そこに何かいれれば、いいのでしょうか?そえとも他になにか設定がありますか?
こんな質問で申し訳ないのですが、回答の方お願いします。

date:2004/02/14(Sat) 21:44
name:kako
mail:
url :http://kako.ouchi.to/
title:
Re^2: 画像がでないんです。
> なんとか、画像のアイコンは表示されました。あとPassのあとのon,offとメッセージのカーソルが動く部分と、DeleteFromのgoの背景色がでないんです。CGiにある投稿フォーム部及び各モード表示部の背景色のところが何も書いてなかったのですが、そこに何かいれれば、いいのでしょうか?そえとも他になにか設定がありますか?
> こんな質問で申し訳ないのですが、回答の方お願いします。

遅くなりました。すみません。
確認をしてみようと、
こちらに書かれているURLに飛んでみたのですが
指定されたサーバーがない。と
エラー表示になってしまいます。
URLはあっていますか?
確認してみて下さい。
で、再度、書き込みお願いします。

date:2004/02/16(Mon) 14:27
name:ミント
mail:hiromi-mama@nifty.com
url :http://hpcgi3.nifty.com/waiwaizakka_love/jbbs.cgi
title:
Re^3: 画像がでないんです。
> > なんとか、画像のアイコンは表示されました。あとPassのあとのon,offとメッセージのカーソルが動く部分と、DeleteFromのgoの背景色がでないんです。CGiにある投稿フォーム部及び各モード表示部の背景色のところが何も書いてなかったのですが、そこに何かいれれば、いいのでしょうか?そえとも他になにか設定がありますか?
> > こんな質問で申し訳ないのですが、回答の方お願いします。
>
> 遅くなりました。すみません。
> 確認をしてみようと、
> こちらに書かれているURLに飛んでみたのですが
> 指定されたサーバーがない。と
> エラー表示になってしまいます。
> URLはあっていますか?
> 確認してみて下さい。
> で、再度、書き込みお願いします。

すみません、最初のhttpが多かったです。
あともう一つあるんですが、添付画像がバツ印でみられないんです。そちらも教えていただけますか?
宜しくお願いします。

date:2004/02/16(Mon) 14:29
name:ミント
mail:hiromi-mama@nifty.com
url :http://hpcgi3.nifty.com/waiwaizakka_love/jbbs.cgi
title:
Re^3: 画像がでないんです。
> > なんとか、画像のアイコンは表示されました。あとPassのあとのon,offとメッセージのカーソルが動く部分と、DeleteFromのgoの背景色がでないんです。CGiにある投稿フォーム部及び各モード表示部の背景色のところが何も書いてなかったのですが、そこに何かいれれば、いいのでしょうか?そえとも他になにか設定がありますか?
> > こんな質問で申し訳ないのですが、回答の方お願いします。
>
> 遅くなりました。すみません。
> 確認をしてみようと、
> こちらに書かれているURLに飛んでみたのですが
> 指定されたサーバーがない。と
> エラー表示になってしまいます。
> URLはあっていますか?
> 確認してみて下さい。
> で、再度、書き込みお願いします。

すみません、最初のhttpが多かったです。
あともう一つあるんですが、添付画像がバツ印でみられないんです。そちらも教えていただけますか?
宜しくお願いします。
http://hpcgi3.nifty.com/waiwaizakka_love/jbbs.cgi